Bug 484069 - xfce4 keyboard settings have no effect
xfce4 keyboard settings have no effect
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-settings (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 11:16 EST by Federic
Modified: 2009-10-17 02:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.6.1-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-29 10:24:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 527238 None None None Never

  None (edit)
Description Federic 2009-02-04 11:16:26 EST
Description of problem: using the xfce4 settings keyboard to set autorepeat delay and repeat speed seems to have no effect.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. install F10
2. install xfce4 DM
3. select settings manager from menu
4. select keyboard tool and attempt to change settings

  
Actual results:
slider move but no effect is noticed in keyboard response of either delay or repeat speed.

Expected results:
adjust keyboard response

Additional info:
Comment 1 Kevin Fenzi 2009-02-04 15:25:54 EST
I'm not able to repeat this here. 

Are you checking in the test area in the keyboard settings applet? 
Or ?

Any errors in your ~/.xsession-errors file?
Comment 2 Bug Zapper 2009-06-09 07:03:51 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Kevin Fenzi 2009-08-08 21:14:13 EDT
Any news here? Can you reply to the items in comment #1?
If not, I will have to close this soon.
Comment 4 Christoph Wickert 2009-09-10 15:39:17 EDT
(In reply to comment #0)

> slider move but no effect is noticed in keyboard response of either delay or
> repeat speed.

Should be fixed in 
https://admin.fedoraproject.org/updates/xfce4-settings-4.6.1-4.fc11
Comment 5 Fedora Update System 2009-09-11 19:23:06 EDT
xfce4-settings-4.6.1-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-settings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9480
Comment 6 Fedora Update System 2009-09-29 10:24:40 EDT
xfce4-settings-4.6.1-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Kuznetsov Vyacheslav 2009-10-16 09:25:45 EDT
We are using Fedora 11. 

xfce4-settings-4.6.1-4.fc11 is installed but the issue still exist :(

May be it is connected to http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=527238
Comment 8 Christoph Wickert 2009-10-16 20:50:03 EDT
Please try xfce4-settings-4.6.3-1.fc11 from updates-testing.

https://admin.fedoraproject.org/updates/F11/FEDORA-2009-10139
Comment 9 Kuznetsov Vyacheslav 2009-10-17 02:37:09 EDT
I've tried xfce4-settings-4.6.3-1.fc11. Looks like the issue is fixed.
We look forward for a stable release of xfce4 4.6.3/

Thank you.

Note You need to log in before you can comment on or make changes to this bug.