Bug 484081 - "Show updates" should show the list of updates directy
"Show updates" should show the list of updates directy
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 12:16 EST by paolo borelli
Modified: 2009-04-15 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 12:40:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2009-02-04 12:16:33 EST
When there are updates available you get a notification icon. When you click on it you are offered two choices (sorry if the labels are not the correct ones, I am using a .it localization):

 - show updates
 - install updates

If you choose "show updates" the window that is shown doesn't actually contains any interesting details... it just tells "5 updates available" and has buttons to install etc. To actually see the updates you have to click on "inspect" (once again, not sure if that's the real label of the button).

This is mildly annoying since I explicitly said that I wanted to see which updates were going to be installed: I think selecting that menu item shoul bring you directly to the detailed list.
Comment 1 Richard Hughes 2009-04-15 12:40:08 EDT
Should be fixed in rawhide, right?
Comment 2 paolo borelli 2009-04-15 12:45:42 EDT
indeed! looks great now :)

Note You need to log in before you can comment on or make changes to this bug.