This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 484188 - Please add pinentry to rhel 5.4
Please add pinentry to rhel 5.4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pinentry (Show other bugs)
5.4
All Linux
high Severity medium
: rc
: ---
Assigned To: Peter Vrabec
NwCmp: pinentry
:
: 484234 (view as bug list)
Depends On: 483033
Blocks: 445420
  Show dependency treegraph
 
Reported: 2009-02-05 05:06 EST by Peter Vrabec
Modified: 2009-09-02 05:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:47:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2009-02-05 05:06:39 EST
Description of problem:
pinentry is gnupg2 requirement, see #445420
Comment 1 Irina Boverman 2009-02-05 11:56:43 EST
*** Bug 484234 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2009-09-02 05:47:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1293.html

Note You need to log in before you can comment on or make changes to this bug.