Bug 484400 - sqliteman crashes with signal #11
sqliteman crashes with signal #11
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sqliteman (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 11:10 EST by Steve Tyler
Modified: 2009-05-18 21:59 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.2.1-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 13:12:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb backtrace (3.02 KB, text/plain)
2009-02-06 11:16 EST, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2009-02-06 11:10:48 EST
Description of problem:
While using sqliteman, an alert sometimes pops up:

Sqliteman crashes due to Signal #11

All database opened will be rollbacked and closed.

Collect last steps that forced this
situlation and report it as a bug, please.

Version-Release number of selected component (if applicable):
sqliteman-1.2.0-3.fc10.i386

How reproducible:
Happens frequently.

Steps to Reproduce:
Not quite sure.
Have seen it happen after I click the "Run Explain" button.

Additional info:
gdb backtrace follows.

This may have been reported upstream:

Sqliteman crashes due to Signal 0000011
http://sqliteman.com/bugtracker/view.php?id=143

There is a typo in the msg: "situlation" should be "situation".
Comment 1 Steve Tyler 2009-02-06 11:16:27 EST
Created attachment 331138 [details]
gdb backtrace
Comment 2 Terje Røsten 2009-02-06 12:45:34 EST
Thanks for the report.

Seems to be fixed upstream, 1.2.1 will be released soon, if not I will
roll a svn package.
Comment 3 Fedora Update System 2009-03-30 15:01:17 EDT
sqliteman-1.2.1-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/sqliteman-1.2.1-1.fc9
Comment 4 Fedora Update System 2009-04-02 13:12:55 EDT
sqliteman-1.2.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-05-17 03:34:46 EDT
sqliteman-1.2.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/sqliteman-1.2.1-1.fc10
Comment 6 Fedora Update System 2009-05-18 21:59:20 EDT
sqliteman-1.2.1-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.