Bug 484425 - [LTC 6.0 FEAT] Include jakata-commons-cli 201115
[LTC 6.0 FEAT] Include jakata-commons-cli 201115
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All All
low Severity high
: beta
: 6.0
Assigned To: RHEL Product and Program Management
Daniel Riek
: FutureFeature
Depends On:
Blocks: 356741 554559
  Show dependency treegraph
 
Reported: 2009-02-06 13:10 EST by IBM Bug Proxy
Modified: 2010-04-26 12:17 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 12:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 51533 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-02-06 13:10:21 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Id: 	201115
Feature Name: 	Include jakata-commons-cli 
Sponsor: 	LTC Systems Mgt
Category: 	Systems management
Request Type: 	Package - Feature from Upstream

2. Short Description: 	Include jakata-commons-cli 
This package is currently included in Fedora since Fedora Core 6.
Architecture Specific ? Purely Common Code
Affects Toolchain ? 	No
Affects Installer ? 	No
Affects Desktop ? 	No
Affects Core Kernel (not mod)?  No
Affects Kernel Module ? No
	
3. Describe the Business Case: 	This file is needed to compile and use the 
WBEM-SMT client originally included in RHEL5.1. Customers have the locate the 
necessary files and install them in the relevant locations. This leads to 
customer dis-satisfaction and the increased chance for support calls if 
customers use the wrong files in the wrong locations. 

Performance Assistance Required?: 	no
	
4. Sponsor Priority: 	2
IBM Confidential: 	no
Code Contribution ?: 	3rd party code
Upstream Acceptance: 	Accepted
Component Release Version Target: 	jakata-commons-cli 1.0

5. Hardware to Red Hat: N/A

6. PM contact:   Sarah Wright, sarahw@us.ibm.com, 503-578-5145

7. Techincal contact: Wolfgang Taphorn, TAPHORN@de.ibm.com, (Boeblingen)
49-7031-16-2753
Comment 1 IBM Bug Proxy 2009-02-06 17:50:26 EST
*** Bug 51554 has been marked as a duplicate of this bug. ***
Comment 2 IBM Bug Proxy 2009-02-27 17:40:34 EST
The preferred version of this is 1.1:

http://commons.apache.org/cli/
Comment 6 Siddharth Nagar 2010-04-26 11:40:11 EDT
After careful consideration, we have made the decision to not approve this request for including jakarta-commons-cli in RHEL 6.0. In general, these decisions are based on insufficient business justification and lack of relevance to the larger RHEL platform community.
Comment 7 RHEL Product and Program Management 2010-04-26 12:17:18 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.