This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 484450 - Patch to fix MeetMe conference crashes
Patch to fix MeetMe conference crashes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: asterisk (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
http://bugs.digium.com/view.php?id=14322
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 15:39 EST by Anthony Messina
Modified: 2009-09-25 16:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.6.0.15-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-25 16:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Messina 2009-02-06 15:39:33 EST
There is a bug in Fedora's current version of Asterisk where MeetMe conferences can crash when the DAHDI pseudo channel is subscribed to a context:

http://bugs.digium.com/view.php?id=14322

The patch is outlined here:
http://svn.digium.com/view/asterisk?revision=174042&view=revision
http://svn.digium.com/view/asterisk/branches/1.6.0/channels/chan_dahdi.c?view=patch&r1=174042&r2=174041&pathrev=174042
Comment 1 Anthony Messina 2009-02-24 00:21:30 EST
This will be fixed (for F10) when the asterisk-1.6.0.6 is built as the issue is resolved upstream.
Comment 2 Fedora Update System 2009-09-04 00:16:12 EDT
asterisk-1.6.0.15-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/asterisk-1.6.0.15-1.fc10
Comment 3 Fedora Update System 2009-09-06 16:45:05 EDT
asterisk-1.6.0.15-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update asterisk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-9374
Comment 4 Fedora Update System 2009-09-25 16:04:28 EDT
asterisk-1.6.0.15-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.