Bug 484538 - please update to new version 0.8.4 atleast in rawhide
please update to new version 0.8.4 atleast in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rtorrent (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Conrad Meyer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-07 22:45 EST by Rudolf Kastl
Modified: 2009-03-19 00:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 00:30:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-07 22:45:03 EST
Description of problem:
upstream release is since 0.8.4 since a while. please update atleast in rawhide. (currently holds 0.8.3)
Comment 1 Conrad Meyer 2009-02-07 23:05:17 EST
Um, rawhide and F-10 have had 0.8.4 for quite some time, I don't know what you're on about. Closing.
Comment 2 Rudolf Kastl 2009-02-08 15:09:24 EST
http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/Packages/

->

rtorrent-0.8.3-1.fc11.i386.rpm	18-Nov-2008 21:08 	267K

as reported... rawhide has still 0.8.3... if you think you pushed the update "quite some time ago" please verify.
Comment 3 Conrad Meyer 2009-02-08 16:38:40 EST
I think I did this in -devel while rawhide and F-10 were being split. See that the F-10 version is 0.8.4? I edit spec files in -devel, so some weird combination of circumstances must have created this. Anyways, as soon as I have access to CVS I'll fix this -- I don't know how soon that'll be.
Comment 4 Rudolf Kastl 2009-02-08 18:00:13 EST
thanks
Comment 5 Conrad Meyer 2009-02-13 23:02:49 EST
Ok, rawhide definitely has the latest versions, but I guess they haven't been built. I'll kick off builds now.
Comment 6 Conrad Meyer 2009-02-13 23:13:10 EST
http://koji.fedoraproject.org/koji/buildinfo?buildID=79044 <-- Actually, libtorrent was already built, just not rtorrent. Building rtorrent: http://koji.fedoraproject.org/koji/buildinfo?buildID=79044 . Thanks for telling me about this. If this succeeds, I'll close this bug. Is that ok for you?
Comment 7 Rudolf Kastl 2009-02-13 23:33:50 EST
sure. thanks. bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.