Bug 484594 - gnome-system-monitor segfaults when going to the filesystems tab
gnome-system-monitor segfaults when going to the filesystems tab
Status: CLOSED DUPLICATE of bug 456812
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 15:25 EST by Flóki Pálsson
Modified: 2014-06-18 05:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 10:24:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2009-02-08 15:25:37 EST
Description of problem:
gnome-system-monitor segfaults when trying to access the filesystems tab
see bug 456812

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.24.4-1.fc11.x86_64


How reproducible:
always

Steps to Reproduce:
1.start gnome-system-monitor [either menu or CLI]
2.go to the filesystems tab
3.
  
Actual results:

The app segfaults

Expected results:





Additional info:
FC11 default file system.
Comment 1 Flóki Pálsson 2009-02-11 17:45:35 EST
ok now
Comment 2 Jon Dufresne 2009-02-24 10:24:56 EST

*** This bug has been marked as a duplicate of bug 456812 ***

Note You need to log in before you can comment on or make changes to this bug.