Bug 484621 - culmus-fonts needs compat package for upgrades
culmus-fonts needs compat package for upgrades
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: culmus-fonts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 21:46 EST by Jens Petersen
Modified: 2010-01-27 00:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-27 00:39:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-02-08 21:46:59 EST
Description of problem:
Since culmus-fonts has now been subpackaged for F11 it needs a compat subpackage for smooth updating from F10, etc.

Version-Release number of selected component (if applicable):
culmus-fonts-0.102-1.fc11

Actual results:
No culmus-fonts-compat so can't upgrade.

Expected results:
culmus-fonts-compat which obsoletes previous culmus-fonts correctly.

Additional info:
http://fedoraproject.org/wiki/Packaging/NamingGuidelines#Renaming.2Freplacing_existing_packages
Comment 1 Rahul Bhalerao 2009-02-09 04:53:55 EST
Added the -compat subpackage.
Comment 2 Bug Zapper 2009-06-09 07:09:09 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Jens Petersen 2009-06-29 03:28:56 EDT
It has not been done right: compat not common should obsolete the old package.
Comment 5 Pravin Satpute 2009-12-14 06:23:26 EST
is this fixed, after updating this package as per the new font packaging guideline?
Comment 6 Jens Petersen 2009-12-23 02:05:45 EST
I don't see any update in cvs.
Comment 7 Pravin Satpute 2010-01-19 04:50:09 EST
fixed in culmus-fonts-0.103-5.fc13
Comment 8 Pravin Satpute 2010-01-27 00:39:54 EST
closing for now, please reopen if any problem

Note You need to log in before you can comment on or make changes to this bug.