Bug 484629 - Too much padding in certain graphical elements
Too much padding in certain graphical elements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 22:37 EST by David Andersson
Modified: 2009-02-09 13:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 13:29:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the rendering errors (53.18 KB, image/png)
2009-02-08 22:39 EST, David Andersson
no flags Details

  None (edit)
Description David Andersson 2009-02-08 22:37:57 EST
Description of problem:
There seems to be too much padding in certain graphical elements (see attached png)

Version-Release number of selected component (if applicable):
Up to date rawhide with gtk2-2.15.3-2.fc11.i386

How reproducible:
All programs using gtk2 seems to have too much padding in certain graphical elements (metacity windows border and menu for example)

Steps to Reproduce:
1. Run a gtk2 program
2.
3.
  
Actual results:
Looks different than F10, more padding in some places, fatter lines in others

Expected results:
Should look the same

Additional info:
Have tested several theme-engines and they all seem to suffer from this
Comment 1 David Andersson 2009-02-08 22:39:20 EST
Created attachment 331274 [details]
Screenshot of the rendering errors
Comment 2 Matthias Clasen 2009-02-08 23:44:26 EST
doesn't look like gtk problems to me.

the 'fatter' lines you complain about are something that the appearance capplet does, the other issues look like font size problems to me...
Comment 3 David Andersson 2009-02-09 13:29:09 EST
(In reply to comment #2)
> doesn't look like gtk problems to me.
No, it seems to be fixed since rawhide 20090209 which included updates of the dejavu fonts
> 
> the 'fatter' lines you complain about are something that the appearance capplet
> does, the other issues look like font size problems to me...
Yes, this is totally unrelated, it is different than the first reference image i found, but it's probably just a change of style in the application

I'm closing this as resolved, but i don't now if we should reassign it to another component

Note You need to log in before you can comment on or make changes to this bug.