Bug 484652 - ibus-daemon does not start on login
ibus-daemon does not start on login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-02-09 04:51 EST by Jens Petersen
Modified: 2009-02-13 02:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 02:10:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-02-09 04:51:36 EST
Description of problem:
After the update to ibus-1.1.0, ibus-daemon no longer starts automatically.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090205-1.fc11

How reproducible:
every time

Steps to Reproduce:
1. install rawhide
2. login to CIJK locale

Actual results:
ibus is not running

Expected results:
ibus should be running

Additional info:
Starting by hand with "ibus-daemon & ; export GTK_IM_MODULE=ibus" seems to be a workaround.
Comment 1 Peng Huang 2009-02-11 22:36:59 EST
Hi Jens,
Does ibus-1.1.0.20090211 fix this problem?
Comment 2 Peng Huang 2009-02-13 02:10:58 EST
Fixed in 1.1.0.20090211-3

Note You need to log in before you can comment on or make changes to this bug.