Bug 484732 - Wireless card fails to activate
Wireless card fails to activate
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 13:16 EST by Rex Abert
Modified: 2009-02-24 01:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 01:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Abert 2009-02-09 13:16:48 EST
Description of problem:

Cannot connect to wireless network.  Error message is:

Error for wireless request "Set Mode" (8B06)
Set failed on device wlan0: Invalid Argument

Version-Release number of selected component (if applicable):

Atheros chipset

How reproducible:

Occurs on boot-up

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Not connected to internet

Expected results:

Connect to internet

Additional info:
Comment 1 lexual 2009-02-24 01:19:40 EST
Thank you for your bug report.

We are sorry, but the Fedora Project no longer
maintains this version of Fedora. Please upgrade to the latest version and
reopen this bug against that version if this bug exists there.

As a result we are setting this bug to CLOSED:WONTFIX

Note You need to log in before you can comment on or make changes to this bug.