Bug 484763 - cifs client asks for password on bootup
cifs client asks for password on bootup
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 15:02 EST by Frank Murphy
Modified: 2009-02-16 05:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 05:14:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot.log (3.57 KB, text/plain)
2009-02-09 15:02 EST, Frank Murphy
no flags Details
fstab (1.03 KB, text/plain)
2009-02-11 09:22 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2009-02-09 15:02:35 EST
Created attachment 331354 [details]
boot.log

Description of problem:
cifs (Samba-Client) asks for password on bootup, despite credentials file.
Worked without this before todays update(s).
(If the logwatch didn't bork, will supply list of updates tomorrow)

Version-Release number of selected component (if applicable):
samba-client-3.3.0-0.25.fc11.i386

How reproducible:
Always


Steps to Reproduce:
1. Rawhide, Samba-Client, ext4, Encrypted, btrfs
2.
3.
  
Actual results: Asked for password, and have to click enter twice


Expected results: No p\w asked for due to credentials file.


Additional info: Samba-Server is a F10 box.
Comment 1 Simo Sorce 2009-02-11 09:01:19 EST
Can you please provide your fstab configuration ?
Comment 2 Frank Murphy 2009-02-11 09:22:07 EST
Created attachment 331565 [details]
fstab
Comment 3 Simo Sorce 2009-02-11 10:09:49 EST
do you see any error in the logs ?
does mount.cifs complain about anything before asking you for credentials?
do you have anything in /var/log/audit/audit.log related to opening the file ?
Comment 4 Frank Murphy 2009-02-11 10:52:52 EST
(In reply to comment #3)
> do you see any error in the logs ?

No errors on samba or cifs. checked dmesg\audit\boot\messages

> does mount.cifs complain about anything before asking you for credentials?

No complaints, unless I make a typo at the "cifs password".

> do you have anything in /var/log/audit/audit.log related to opening the file ?

No avcs at all, for anything. (LXDE desktop)
Comment 5 Hans de Goede 2009-02-13 03:18:35 EST
I've no idea how this got assigned to me, resetting asignee to default.
Comment 6 Frank Murphy 2009-02-16 05:14:39 EST
As of this morning. cifs no longer asks for a password.

So am marking as closed, will re-open if this comes up again.

Note You need to log in before you can comment on or make changes to this bug.