Bug 484795 - identi.ca doesn't work due to https
identi.ca doesn't work due to https
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gwibber (Show other bugs)
rawhide
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Ian Weller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 18:02 EST by Ian Weller
Modified: 2009-07-02 01:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.8-1.239bzr.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 14:54:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Weller 2009-02-09 18:02:23 EST
identi.ca doesn't work due to issue with the undocumented https://.

fixed upstream in http://bazaar.launchpad.net/~tante/gwibber/identica-no-https/revision/234, waiting for merge in 1.0 branch for update
Comment 1 Ian Weller 2009-02-15 14:54:24 EST
identi.ca https now working again.
Comment 2 Fedora Update System 2009-03-18 11:50:23 EDT
gwibber-0.9.1-1.251bzr.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gwibber-0.9.1-1.251bzr.fc10
Comment 3 Fedora Update System 2009-03-25 12:06:41 EDT
gwibber-0.9.1-1.251bzr.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2009-07-02 01:49:08 EDT
gwibber-0.8-1.239bzr.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.