Bug 484821 - virt-manager wizard hangs on first keypress for vm name
virt-manager wizard hangs on first keypress for vm name
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 22:34 EST by Jens Petersen
Modified: 2009-04-20 06:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 06:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virt-manager.log (2.10 KB, text/plain)
2009-02-11 01:57 EST, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2009-02-09 22:34:11 EST
Description of problem:
When I try to install a vm with virt-manager on current rawhide, it hangs for me as soon as I start typing into the Name field of a new vm.

Version-Release number of selected component (if applicable):
virt-manager-0.6.1-1.fc11

How reproducible:
every time

Steps to Reproduce:
1. with rawhide, install @virtualization, and run virt-manager on localhost
2. select localhost and click on New
3. Forward -> enter Name
  
Actual results:
3. virt-manager hangs

Expected results:
3. no hang
Comment 1 Cole Robinson 2009-02-09 22:40:50 EST
Anything suspicious in ~/.virt-manager/virt-manager.log? (You can post the whole log if you like)

Anything printed to the console if you run with 'virt-manager --no-fork'?
Comment 2 Jens Petersen 2009-02-11 01:55:21 EST
> Anything printed to the console if you run with 'virt-manager --no-fork'?

Not really: just the usual warning:

libnuma: Warning /sys not mounted or no numa system. Assuming one node: No such file or directory
Comment 3 Jens Petersen 2009-02-11 01:57:33 EST
Created attachment 331528 [details]
virt-manager.log
Comment 4 Cole Robinson 2009-04-06 11:42:06 EDT
I'm not able to reproduce this. Are you still seeing this issue with an up to date rawhide?
Comment 5 Mark McLoughlin 2009-04-20 06:21:53 EDT
Assuming this is fixed now, please re-open if not Jens

Note You need to log in before you can comment on or make changes to this bug.