Bug 484890 - Manual page for i810 and intel driver broken
Manual page for i810 and intel driver broken
Status: CLOSED DUPLICATE of bug 467186
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.5
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
ftp://ftp.redhat.com/pub/redhat/linux...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 10:08 EST by Niels de Vos
Modified: 2009-02-19 12:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 12:43:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels de Vos 2009-02-10 10:08:27 EST
Description of problem:

'man intel' does not work correctly. Tested on CentOS-5, but looks the same on RHEL-5 RPMs.


Version-Release number of selected component (if applicable):
xorg-x11-drv-i810 1.6.5-9.21.el5


How reproducible:

Always


Steps to Reproduce:
1. man intel


Actual results:
an empty manual page


Expected results:
a useful manual page as available in git:
http://cgit.freedesktop.org/xorg/driver/xf86-video-intel/tree/man/intel.man


Additional info:

the xorg-x11-drv-i810.spec contains following 

    # cheesy manpage fixup
    mv ${RPM_BUILD_ROOT}/usr/share/man/man4/{i810,intel}.4


which probably should be something like:

    # cheesy manpage fixup
    cp ${RPM_BUILD_ROOT}/usr/share/man/man4/{intel,i810}.4
Comment 1 Niels de Vos 2009-02-19 04:55:04 EST
this is a duplicate of #467186 - please set to closed-duplicate

Thanks,
Niels
Comment 2 Matěj Cepl 2009-02-19 12:43:26 EST

*** This bug has been marked as a duplicate of bug 467186 ***

Note You need to log in before you can comment on or make changes to this bug.