Bug 484958 - both README and .expresskeys/[device].conf1 reference the USAGE file, which is missing
both README and .expresskeys/[device].conf1 reference the USAGE file, which i...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: wacomexpresskeys (Show other bugs)
4.8
All Linux
low Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
desktop-bugs@redhat.com
: Desktop
: 484256 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 15:53 EST by Suzanne Hillman
Modified: 2009-05-18 16:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-02-10 15:53:07 EST
Description of problem:
both README and .expresskeys/[device].conf1 reference the USAGE file, which is missing.

Version-Release number of selected component (if applicable):
wacomexpresskeys-0.4.1-11.el4

How reproducible:
Always

Steps to Reproduce:
1. Read the reference to this file in either location, and try to find it.
  
Actual results:
Nowhere to be found.

Expected results:
Findable!

Additional info:
This is already in the respin; just needs the bug added to the list.
Comment 3 Suzanne Hillman 2009-03-13 11:45:12 EDT
*** Bug 484256 has been marked as a duplicate of this bug. ***
Comment 5 errata-xmlrpc 2009-05-18 16:21:01 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0988.html

Note You need to log in before you can comment on or make changes to this bug.