This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 485025 - Does not display anything
Does not display anything
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: WebKit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 03:39 EST by David Nečas
Modified: 2009-02-18 05:22 EST (History)
4 users (show)

See Also:
Fixed In Version: devhelp-0.22-4.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 05:22:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nečas 2009-02-11 03:39:24 EST
Description of problem:
Although the Contents tab of devhelp shows the index of books and sections normally and searching also works, nothing is ever displayed in the main content area, it remains always blank.

Version-Release number of selected component (if applicable):
devhelp-0.22-3.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Run devhelp (with e.g. glib2-devel installed).
2. Select any section in Contents tab.
  
Actual results:
Nothing is displayed on the right hand side.

Expected results:
Selected documentation is displayed on the right hand side.

Additional info:
This might be also relevant:
firefox-3.0.6-1.fc10.x86_64

This is a recent regression, I am not sure if a devhelp or Gecko update caused it though.
Comment 1 David Nečas 2009-02-13 09:04:53 EST
Firefox is innocent in this case.  It works with

WebKit-gtk-1.0.0-0.15.svn37790.fc10.x86_64

It breaks with

WebKit-gtk-1.1.0-0.16.svn40351.fc10.x86_64

(devhelp version unchanged).

So, maybe this is a WebKit problem?
Comment 2 David Nečas 2009-02-15 05:27:22 EST
Since there were no changes in devhelp between the `good' and `broken' versions, I'm changing the component to WebKit.
Comment 3 David Nečas 2009-02-18 04:20:30 EST
devhelp-0.22-4.fc10 seems to fix this bug.
Comment 4 Matthew Barnes 2009-02-18 05:22:54 EST
Thanks for the update.  Closing as fixed.

Note You need to log in before you can comment on or make changes to this bug.