Bug 485035 - installtion problem in opera/netscape
installtion problem in opera/netscape
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: webmin (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jason Vas Dias
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 04:46 EST by sd1tax
Modified: 2009-02-24 01:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 01:18:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sd1tax 2009-02-11 04:46:59 EST
Description of problem: Unable to install browser like netscape/opera . message "Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again" is displayed. how to solve this problem. We are new   to fedora. Started working with it recently.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lexual 2009-02-24 01:18:49 EST
Are you connected to the internet?
Try running "ping yahoo.com" from a terminal window.

Anyway, Fedora 8 is no longer a supported version. Please update to Fedora 9 or 10 and see if you still experience the same problem.

https://www.redhat.com/archives/fedora-announce-list/2008-November/msg00021.html

Thank you for your bug report.

We are sorry, but the Fedora Project no longer
maintains this version of Fedora. Please upgrade to the latest version and
reopen this bug against that version if this bug exists there.

As a result we are setting this bug to CLOSED:WONTFIX

Note You need to log in before you can comment on or make changes to this bug.