Bug 485089 - ConsoleKit should not be giving acl access to /dev/sg1, tools should be using /dev/cdrom
ConsoleKit should not be giving acl access to /dev/sg1, tools should be using...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 10:28 EST by Daniel Walsh
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 09:00:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2009-02-11 10:28:11 EST
Description of problem:
 

/dev/sg1 should not be used to access dvd/cdrom any longer, so this device should not get access.
Comment 1 Fedora Admin XMLRPC Client 2009-04-08 13:08:49 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Bug Zapper 2009-06-09 07:16:59 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Harald Hoyer 2010-03-17 07:34:29 EDT
not handled in udev
Comment 4 Daniel Walsh 2010-03-17 09:00:57 EDT
Closing because I have no memory of what it was about.

Note You need to log in before you can comment on or make changes to this bug.