Bug 485093 - Coherence won't start because of missing modules
Coherence won't start because of missing modules
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-Coherence (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 11:01 EST by Will Woods
Modified: 2009-04-05 06:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 06:45:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2009-02-11 11:01:42 EST
Trying to start coherence will result in ImportErrors, because python-twisted-core and python-twisted-web are missing.

You should add Requires: lines for python-twisted-web and python-twisted-core.
Comment 1 Matthias Saou 2009-04-05 06:45:03 EDT
Thanks for the report. Those requirements seem to come and go :-)

Should be fixed in python-Coherence-0.6.2-2.fc11.

Note You need to log in before you can comment on or make changes to this bug.