Bug 4851 - Netscape slow
Netscape slow
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-02 08:26 EDT by paulh
Modified: 2014-03-16 22:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-18 12:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulh 1999-09-02 08:26:01 EDT
Netscape is *incredibly* slow in making the initial
connection and in transferring data from web pages.


I have checked DNS. The only symptom I can find are msgs
from 'identd' in /var/log/messages :

------------------------------------------------------------
Sep  2 14:01:33 swe10 identd[895]: Connection from
189.1.20.1
Sep  2 14:01:45 swe10 identd[897]: Connection from
189.1.20.1
Sep  2 14:02:48 swe10 identd[895]: from: 189.1.20.1 (
189.1.20.1 ) for: 1051, 3128
Sep  2 14:03:00 swe10 identd[897]: from: 189.1.20.1 (
189.1.20.1 ) for: 1052, 3128
Sep  2 14:06:02 swe10 identd[907]: Connection from
189.1.20.1
Sep  2 14:07:19 swe10 identd[907]: from: 189.1.20.1 (
189.1.20.1 ) for: 1053, 3128
S
------------------------------------------------------------
189.1.20.1 is a firewall (Linux on Sun).
Note the wide time gap between these messages.

I have no idea why the data rates are so slow. ftp and rcp
seem to work fine. Our SGI Indy's work fine.
Comment 1 Jeff Johnson 1999-09-03 17:37:59 EDT
Check you dns config in /etc/resolv.conf -- that's the usual
reason for "my network application runs slowly".
Comment 2 jan_hugo_prins 1999-09-11 11:49:59 EDT
I have the same problem here. Someone told me that it had something to
do with some libs that Netscape in RedHat 6.0 was compiled with. Have
not tried to compile the new netscape with the old libs from RedHat
5.2 yet. Maybe it gives a glue of what might be wrong.
Comment 3 Bill Nottingham 1999-09-11 14:40:59 EDT
netscape is a binary package. You can't recompile it
(unless you happen to work for Netscape...)

------- Additional Comments From   09/16/99 14:50 -------
That is really a pitty because I don't work there. But serious, how
many people have this problem? Are we the only few???
Comment 4 Michael K. Johnson 1999-09-20 13:45:59 EDT
This really sounds like your first nameserver is unavailable and
times out.  Please try using the host command to see how long it
takes to resolve the same hostnames you are trying to access with
netscape.

------- Additional Comments From   09/20/99 14:35 -------
I am having the same problem.  It works great when connected to the
net, but takes forever when I'm not.  I have to assume that it is
trying to do a DNS lookup.  I have a resolv.conf (necessary when I am
online) but it should not be used when I am not cause it won't work.

Are there any other browser alternatives out there?  (good ones?)
Comment 5 Bill Nottingham 1999-09-20 14:50:59 EDT
This will  hang like this, if you're running a caching
nameserver and you aren't connected to the net ; the
best solution in this case is to not run a caching nameserver. :(

Note You need to log in before you can comment on or make changes to this bug.