Bug 485187 - "17.3.2. Zone File Resource Records": examples are bold and some run off the screen
"17.3.2. Zone File Resource Records": examples are bold and some run off the ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Murray McAllister
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 02:34 EST by Murray McAllister
Modified: 2016-06-17 17:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-03 14:40:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2009-02-12 02:34:48 EST
Description of problem:
<http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/s3-bind-zone-rr.html> certain examples are bold and look different to other chapters. Also, examples have no line breaks and run off the screen.
Comment 1 Murray McAllister 2009-02-12 02:42:06 EST
please ignore "examples are bold and look different to other chapters"
Comment 2 Murray McAllister 2009-02-15 01:57:16 EST
I have committed a fix for this.

r14855 | mmcallis@REDHAT.COM | 2009-02-15 16:56:02 +1000 (Sun, 15 Feb 2009) | 3 lines

- fixing Red Hat Bugzilla #485187
- fixing alignment and line breaks for examples in 17.3. Zone Files chapter.
Comment 3 Douglas Silas 2009-09-03 14:40:56 EDT
This is either a duplicate of 453071, and has also been fixed by Murray. Closing.

Note You need to log in before you can comment on or make changes to this bug.