Bug 485208 - import -window root is broken
import -window root is broken
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 07:09 EST by Adrien Bustany
Modified: 2009-04-13 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 13:42:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrien Bustany 2009-02-12 07:09:16 EST
When doing import -window root, a broken image is captured and saved (only some parts of the screen are captured). Capturing a given windows (for example by running import foo.png) works.
That's with ImageMagick-6.4.5.5-8.fc11.x86_64
Comment 1 Fedora Admin XMLRPC Client 2009-04-13 13:38:54 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Hans de Goede 2009-04-13 13:42:32 EDT
Works for me with the newer 6.4.9.6-2.fc11 currently in rawhide, both
with and without desktop effects, closing.

Note You need to log in before you can comment on or make changes to this bug.