Bug 485253 - File conflict with x86_64 / i386 dual install with 4.4.0.17
File conflict with x86_64 / i386 dual install with 4.4.0.17
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
: 485377 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 11:34 EST by Bruno Wolff III
Modified: 2009-04-02 05:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 05:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-02-12 11:34:19 EST
Description of problem:
yum update failed this morning with a file conflict.

Version-Release number of selected component (if applicable):
libgcj-4.4.0-0.17.x86_64
libgcj-4.4.0-0.17.i386

How reproducible:


Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/java/libgcj-4.4.0.jar conflicts between attempted installs of libgcj-4.4.0-0.17.i386 and libgcj-4.4.0-0.17.x86_64


Expected results:


Additional info:
Comment 1 Jakub Jelinek 2009-02-13 03:57:06 EST
*** Bug 485377 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.