Bug 485259 - please update gmp to a newer version
please update gmp to a newer version
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gmp (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 12:14 EST by Levente Farkas
Modified: 2009-09-14 04:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 04:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-02-12 12:14:21 EST
since gcc-4.4 require at least GMP 4.1+ and MPFR 2.3.2+ and since the current gmp's mpfr is 2.2.1 (see in /usr/include/mpfr.h) it'd be useful to update to some newer version of gmp if youd like to include gcc44 as tech. preview in 5.4. and anyways it'd good for other projects too.
thanks.
Comment 1 Levente Farkas 2009-09-08 10:07:07 EDT
solved int 5.4. so close this bug.
Comment 2 Ivana Varekova 2009-09-14 04:21:06 EDT
The change of mpfr from 2.3.1 to 2.3.2+ can cause regressions, so it is rally problematic to do it. 
I'm closing this issue.

Note You need to log in before you can comment on or make changes to this bug.