Bug 485266 - interdiff leaves tempory files behind
interdiff leaves tempory files behind
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: patchutils (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 12:31 EST by Ulrich Drepper
Modified: 2009-02-19 05:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 05:18:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2009-02-12 12:31:26 EST
Description of problem:
Every use of interdiff leaves temporary files /tmp/interdiff-1.XXXXXX behind

Version-Release number of selected component (if applicable):
0.3.0-1
0.2.31-5

How reproducible:
always

Steps to Reproduce:
1.create two differing patches
2.run interdiff on them
3.
  
Actual results:
/tmp/interdiff-1.XXXXXX files left behind

Expected results:
no temp files left behind

Additional info:
There is no problems if the patches are the same.
Comment 1 Tim Waugh 2009-02-17 09:25:19 EST
Please try 0.3.1-1.fc10 from updates-testing.
Comment 2 Ulrich Drepper 2009-02-17 21:47:07 EST
Seems to be working fine now.  Thanks.
Comment 3 Tim Waugh 2009-02-18 06:54:26 EST
Great.  I've marked it as stable.

Note You need to log in before you can comment on or make changes to this bug.