This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 485297 - docbook5-style-xsl missing VERSION file which prevents building of documentation
docbook5-style-xsl missing VERSION file which prevents building of documentation
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: docbook5-style-xsl (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 13:59 EST by David Walluck
Modified: 2009-02-17 11:02 EST (History)
1 user (show)

See Also:
Fixed In Version: docbook5-style-xsl-1.74.0-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-17 11:02:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Walluck 2009-02-12 13:59:22 EST
docbook5-style-xsl-1.74.0-1.fc10 is missing the VERSION file which prevents everything from building due to the line

<xsl:include href="../VERSION"/>

in the .xsl files.
Comment 1 Ondrej Vasik 2009-02-13 05:30:20 EST
Thanks for report, I wonder how I managed to make docbook5 document on my machine without that. Strange... anyway fixed and built as docbook5-style-xsl-1.74.0-2.fc1[01]

Note You need to log in before you can comment on or make changes to this bug.