Bug 485329 - Please restore OLD workflow for looking at text attachments
Please restore OLD workflow for looking at text attachments
Status: CLOSED DUPLICATE of bug 484939
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
devel
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 16:52 EST by Denise Dumas
Modified: 2013-06-23 22:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 17:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denise Dumas 2009-02-12 16:52:24 EST
Description of problem:
Entered on behalf of the anaconda team. 

Workflow for looking at text attachments (like all logs) used to be: click -> see it

Now its: click, save as dialog pops up, save, open texteditor, click on open file, search file, click, see it

Ideally we would like to return to the former method. Failing that, can we at least make this behavior a user preference?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2009-02-12 17:07:06 EST

*** This bug has been marked as a duplicate of bug 484939 ***

Note You need to log in before you can comment on or make changes to this bug.