Bug 485357 - RHEL 5 documents relatime but does not implement it
RHEL 5 documents relatime but does not implement it
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: util-linux (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Karel Zak
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 20:12 EST by Andrew Hecox
Modified: 2009-02-13 10:02 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 10:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2009-02-12 20:12:52 EST
in RHEL 5.3, man 8 mount describes the relatime option; however mount (not sure about the kernel) does not implement this.
Comment 1 Karel Zak 2009-02-13 06:10:43 EST
You have probably a different RHEL-5 :-) , because I don't see such option in the man page. Is it really a man page from rhel-5 util-linux rpm? We have this option in fedora.
Comment 2 Andrew Hecox 2009-02-13 10:02:32 EST
doh. stupid user. reading the man page on a fedora box while ssh'd into a rhel box. 

Sorry about that Karel.

Note You need to log in before you can comment on or make changes to this bug.