Bug 485358 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nazghul (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jason Tibbitts
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 20:21 EST by Rudolf Kastl
Modified: 2009-04-14 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 12:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-12 20:21:41 EST
Description of problem:
menu entry has no appropriate subcatory added:
Categories=Application;Game;X-Fedora;

also Application should probably be removed
according to http://standards.freedesktop.org/menu-spec/latest/apa.html
the best category to add would probably be: RolePlaying


Version-Release number of selected component (if applicable):
nazghul-haxima-0.6.0-4.20080407cvs.fc9.i386 <- latest in rawhide
Comment 1 Jason Tibbitts 2009-02-12 21:06:50 EST
I was just working on this package.  This complaint seems to be relatively new; I'll fix it up in rawhide after I work out a couple of issues I've found when updating to the latest version.
Comment 2 Jason Tibbitts 2009-04-14 12:30:26 EDT
Well, I never could get any reasonable response from upstream on the issues I raised, so I just fell back to the same CVS snapshot I've been shipping for a year now.  There's been some recent activity so perhaps they'll start working towards a release in the not too distant future.

In any case, I fixed up the desktop file of this package; desktop-file-install no longer complains about anything, and the game should show up at the proper place in the menu now.

Note You need to log in before you can comment on or make changes to this bug.