Bug 485377 - multilib packaging issue wiht libgcj-4.0.0.jar
multilib packaging issue wiht libgcj-4.0.0.jar
Status: CLOSED DUPLICATE of bug 485253
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-13 01:22 EST by Valdis Kletnieks
Modified: 2009-02-13 03:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-13 03:57:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2009-02-13 01:22:48 EST
Description of problem:
Yum barfs with an error message:

  file /usr/share/java/libgcj-4.4.0.jar conflicts between attempted installs of libgcj-4.4.0-0.17.i386 and libgcj-4.4.0-0.17.x86_6

libgcj-4.4.0-0.16 is OK.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Jakub Jelinek 2009-02-13 03:57:06 EST

*** This bug has been marked as a duplicate of bug 485253 ***

Note You need to log in before you can comment on or make changes to this bug.