Bug 485504 - missing icons for "software source" and user available/busy/invisible
missing icons for "software source" and user available/busy/invisible
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 14:47 EST by Michel Duquaine
Modified: 2009-03-10 04:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 04:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Software sources (22.89 KB, image/png)
2009-02-13 14:47 EST, Michel Duquaine
no flags Details
turns out to be just a missing search path (693 bytes, patch)
2009-03-09 23:15 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Michel Duquaine 2009-02-13 14:47:16 EST
Created attachment 331866 [details]
Software sources

Description of problem:
missing icons for "software source" and user available/busy/invisible

Version-Release number of selected component (if applicable):
[liveuser@test ~]$ yum list installed | grep icon
fedora-icon-theme.noarch                1.0.0-4.fc10                   installed


How reproducible:
a) open System/administration/Sofware source: no icon for "waiting for service to start"

b) on desktop panel/single click on username: no icons for available/busy/invisible

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: see screenshots in attachments
Comment 1 Matthias Clasen 2009-02-13 18:13:51 EST
the available/busy/invisible icons are just not existing yet, 
the pk-repo thing is just a wrong icon name in the pk-enums, I think.
Comment 2 Matthias Clasen 2009-03-09 23:15:25 EDT
Created attachment 334592 [details]
turns out to be just a missing search path
Comment 3 Richard Hughes 2009-03-10 04:57:23 EDT
Committed, thanks. I'll do a new upstream next week.

Note You need to log in before you can comment on or make changes to this bug.