Bug 485530 - Update squidGuard to 1.4
Update squidGuard to 1.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: squidGuard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 17:53 EST by Bojan Smojver
Modified: 2009-02-18 13:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 13:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2009-02-13 17:53:55 EST
Description of problem:
This is the latest version of squidGuard, so it should be in Rawhide.
Comment 1 Gwyn Ciesla 2009-02-17 09:53:28 EST
I just took this package over.  I pushed 1.2.1 late last week, just did 1.3, and will do 1.4 later this week, I want to give people time to test so I can catch regressions.
Comment 2 Gwyn Ciesla 2009-02-17 11:47:17 EST
Looks like 1.4 won't be in rawhide, we have to wait for the next release.  1.4 and earlier need db4 4.6 or lower, and rawhide has 4.7.

http://www.squidguard.org/Doc/known_issues.html
Comment 3 Bojan Smojver 2009-02-17 16:10:27 EST
Rawhide has compat-db-4.6.21-5.fc10.src.rpm, so you should be set. Just build against that instead of 4.7.
Comment 4 Gwyn Ciesla 2009-02-17 16:12:30 EST
So it does.  I'll give it a shot.
Comment 5 Gwyn Ciesla 2009-02-18 13:11:56 EST
Built in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.