Bug 485539 - It should be written "aggiornamenti" instead of "aggirnamenti"
It should be written "aggiornamenti" instead of "aggirnamenti"
Status: CLOSED CANTFIX
Product: Fedora Localization
Classification: Fedora
Component: Italian [it] (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Francesco Tombolini
Francesco Tombolini
:
Depends On: 491501
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 19:37 EST by Emanuele Bellini
Modified: 2009-09-21 17:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 10:42:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The updates window (39.69 KB, image/png)
2009-02-13 19:39 EST, Emanuele Bellini
no flags Details
Wrong string in stable release (25.98 KB, image/png)
2009-04-20 05:00 EDT, Emanuele Bellini
no flags Details

  None (edit)
Description Emanuele Bellini 2009-02-13 19:37:01 EST
Description of problem:
In the updates window, it appears "aggirnamenti di correzione bug" instead of "aggiornamenti".
Have I to write in Italian when reporting a localization bug? I've asked it before, but no one answered me.
Comment 1 Emanuele Bellini 2009-02-13 19:39:19 EST
Created attachment 331888 [details]
The updates window
Comment 2 Francesco Tombolini 2009-02-21 17:32:44 EST
Hi Emanuele, wich version of OS and Packagekit are you using?
Thank-you.
Comment 3 Emanuele Bellini 2009-02-22 08:44:37 EST
Sorry, I forgot:

$ rpm -q gnome-packagekit
gnome-packagekit-0.3.14-1.fc10.i386
Comment 4 Gianluca Sforna 2009-02-26 02:48:00 EST
Francesco, I can confirm the problem is still there (just saw that few hours ago).

I found out I was previously looking at the wrong translations (PackageKit != gnome-packagekit)

So the question is: how to proceed since gnome-packagekit is not listed on transifex?

If you like, I can contact directly Richard Hughes, I'm pretty sure he could fix this pretty quickly...
Comment 5 Francesco Tombolini 2009-03-21 17:14:25 EDT
(In reply to comment #4)
> So the question is: how to proceed since gnome-packagekit is not listed on
> transifex?
> 
> If you like, I can contact directly Richard Hughes, I'm pretty sure he could
> fix this pretty quickly...  

ok Gianluca, contacting the author should be the fast way, ask him if he can fix the problem, else ask what is the official trouble shooting system for his project.

Thank-you
Comment 6 Gianluca Sforna 2009-03-21 18:19:45 EDT
Here is the results:

> Hi Richard,
> I tried to contact you the other day in IRC and you told me to write a
> reminder about this stuff.
>
> The current gnome-packagekit has a typo in the italian translation,
> tracked at https://bugzilla.redhat.com/show_bug.cgi?id=485539
>
> Basically, there is a string "aggirnamenti" that should be "aggiornamenti"
>
> Could you please push this in the next update (this is likely present
> also in the 0.4 series)?

Do you have commit to gnome svn? That translation is being handled by
the gnome Italian translation team.

> Besides, I can't happen to find gnome-packagekit in transifex. If
> there a reason for this?

Yes, we're still using gnome for the translations.

------------
So it seems we need to either ping the gnome guys or maybe reassing this bug to the gnome-packagekit component so a patch can be applied for F10

Please note F11 is not affected (e.g., gnome-packagekit > 0.4.0 is fixed)
Comment 7 Francesco Tombolini 2009-03-22 03:24:21 EDT
I have open a bug for Fedora 10 gnome-packagekit specific release, because the
problem was already fixed upstream as reported by Gianluca, and is currently
not resolvable by the l10n italian team, because the string is not present in
the .po file.
Comment 8 Francesco Tombolini 2009-04-17 00:40:44 EDT
(In reply to comment #0)
> Description of problem:
> In the updates window, it appears "aggirnamenti di correzione bug" instead of
> "aggiornamenti".
> Have I to write in Italian when reporting a localization bug? I've asked it
> before, but no one answered me.  

Hi Manu, Richard fix the error in the latest snapshot, is this error now fixed?
Comment 9 Emanuele Bellini 2009-04-20 05:00:00 EDT
Created attachment 340304 [details]
Wrong string in stable release

As you can see, the problem hasn't been fixed in the stable release. Have I to check in rawhide? If yes, which packages should I download?
Comment 10 Piotr Drąg 2009-06-13 00:15:29 EDT
What's the status of upstream bug report mentioned in comment #7?
Comment 11 Francesco Tombolini 2009-06-17 01:37:22 EDT
The problem still persist in my test installation.
Richard get the bug as Assigned on 3-6-09.
Comment 12 Piotr Drąg 2009-06-25 10:42:01 EDT
Closing as per bug #491501.

Note You need to log in before you can comment on or make changes to this bug.