Bug 485549 - up2date -i openoffice.org2-pyuno output "Unresolvable chain of dependencies" on x86-64
up2date -i openoffice.org2-pyuno output "Unresolvable chain of dependencies" ...
Status: CLOSED DUPLICATE of bug 294361
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 23:00 EST by koka xiong
Modified: 2009-02-14 05:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-14 05:31:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-02-13 23:00:41 EST
Description of problem:
run up2date -i openoffice.org2-pyuno on x86-64 will output
Unresolvable chain of dependencies:
openoffice.org2-pyuno  2.0.4-5.7.0.6.0   requires libpython2.3.so.1.0

Version-Release number of selected component (if applicable):
openoffice-org2-2.0.4-5.7.0.6.0

How reproducible:
always

Steps to Reproduce:
1.On rhel4 x86-64 run up2date -i openoffice.org2-pyuno
2.It will output 
Unresolvable chain of dependencies:
openoffice.org2-pyuno  2.0.4-5.7.0.6.0   requires libpython2.3.so.1.0
  
Actual results:
The openoffice.org2-pyuno can't be installed.

Expected results:
The openoffice.org2-pyuno can be installed.

Additional info:
i386 and ppc work well.
Comment 1 Caolan McNamara 2009-02-14 05:31:06 EST

*** This bug has been marked as a duplicate of bug 294361 ***

Note You need to log in before you can comment on or make changes to this bug.