Bug 485556 - Sos plugin to Collect DHCP server configuration files.
Sos plugin to Collect DHCP server configuration files.
Status: CLOSED DUPLICATE of bug 487477
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 06:53 EST by Jijesh Kalliyat
Modified: 2009-06-29 09:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 09:24:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dhcp sos plugin (1.43 KB, text/x-python)
2009-02-14 06:53 EST, Jijesh Kalliyat
no flags Details

  None (edit)
Description Jijesh Kalliyat 2009-02-14 06:53:45 EST
Created attachment 331914 [details]
dhcp sos plugin

Description of problem:

There is no support in the RHEL5 sosreport for gathering DHCP server related config files or other details. It would be helpful if we collect the DHCP server configuration with sosreport itself.

I have attached Sos plugin to capture DHCP server related information.


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

sosreport does not Collect DHCP server related configuration files through sosreport

Expected results:

Collect DHCP server related configuration files through sosreport

Additional info:

plugin attached .
Comment 1 Dan Kenigsberg 2009-06-28 03:43:46 EDT
isn't this a duplicate of bug 487477?
Comment 2 Adam Stokes 2009-06-29 09:24:42 EDT

*** This bug has been marked as a duplicate of bug 487477 ***

Note You need to log in before you can comment on or make changes to this bug.