Bug 485565 - Kickstart partitioning error
Kickstart partitioning error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
anaconda_trace_hash:196371bf10ff3b370...
:
: 485701 486399 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 09:16 EST by A.J. Werkman
Modified: 2009-02-20 18:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 18:15:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (59.71 KB, text/plain)
2009-02-14 09:16 EST, A.J. Werkman
no flags Details
Anaconda traceback (61.10 KB, text/plain)
2009-02-16 17:13 EST, Jeffrey C. Ollie
no flags Details

  None (edit)
Description A.J. Werkman 2009-02-14 09:16:18 EST
This bug was filed automatically by anaconda.
Comment 1 A.J. Werkman 2009-02-14 09:16:23 EST
Created attachment 331922 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-02-16 10:38:17 EST
*** Bug 485701 has been marked as a duplicate of this bug. ***
Comment 3 Jeffrey C. Ollie 2009-02-16 17:13:48 EST
Created attachment 332133 [details]
Anaconda traceback
Comment 4 Jeffrey C. Ollie 2009-02-16 17:14:42 EST
I have the same problem... I've attached my traceback from Anaconda as attachment 332133 [details].
Comment 5 Chris Lumens 2009-02-19 11:30:55 EST
*** Bug 486399 has been marked as a duplicate of this bug. ***
Comment 6 David Cantrell 2009-02-20 18:15:34 EST
This bug has been fixed by the patch for bug #485622 and should be fixed in anaconda-11.5.0.23-1

Note You need to log in before you can comment on or make changes to this bug.