Bug 485570 - VBR mp3 files show "wrong time length"
VBR mp3 files show "wrong time length"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 12:23 EST by Tom London
Modified: 2009-03-19 19:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 19:29:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2009-02-14 12:23:29 EST
Description of problem:
VBR mp3 files show up with the wrong time-length.

For example, a VBR-1 file of "real length" 5:00 shows up as 3:55.

The "time slider" hits 3:55 and just hangs until the clip completes playing.

Using Fluendo codec: fluendo-mp3-4.x86_64.tar.bz2

[Cannot reproduce, but I believe rhythmbox shuffle sometimes "hangs" at the end of a VBR file....]

Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-24.r6096.fc11.x86_64

fluendo-mp3-4.x86_64.tar.bz2

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2009-02-14 19:26:01 EST
BTW, totem shows the time for the same clips correctly......
Comment 2 Bastien Nocera 2009-03-19 19:29:58 EDT
This bug already exists with multiple dupes at:
http://bugzilla.gnome.org/show_bug.cgi?id=553468

Note You need to log in before you can comment on or make changes to this bug.