Bug 485600 - devel package should require libusb-devel
devel package should require libusb-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libftdi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lucian Langa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-15 01:15 EST by Ralph Loader
Modified: 2009-03-05 11:33 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.15-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 11:29:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralph Loader 2009-02-15 01:15:00 EST
libftdi-devel has a missing requires.

The header file /usr/include/ftdi.h has #include <usb.h>.

So presumably libftdi-devel should require libusb-devel, which contains /usr/include/usb.h.
Comment 1 Fedora Update System 2009-03-05 11:29:08 EST
libftdi-0.15-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 2 Fedora Update System 2009-03-05 11:33:26 EST
libftdi-0.15-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.