Bug 485656 - Invalid component in Fedora components list.
Invalid component in Fedora components list.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bugzilla (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
:
: 485655 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-15 19:54 EST by Ray Van Dolson
Modified: 2009-02-20 01:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 485597
Environment:
Last Closed: 2009-02-20 01:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Van Dolson 2009-02-15 19:54:45 EST
+++ This bug was initially created as a clone of Bug #485597 +++

(Looks like I filed against the wrong component initially, hopefully this time I got it right!)

The 'b' component does not correspond with a valid package in Fedora.  It was likely created accidentally.  Somehow I was assigned as the owner.

I've requested the 'b' package be removed from Fedora and was advised to file a bug here to get it removed from the component list as well.

See the following for history:

  https://fedorahosted.org/fedora-infrastructure/ticket/1186
  http://thread.gmane.org/gmane.linux.redhat.fedora.devel/105440

Thanks.

--- Additional comment from nelhawar@redhat.com on 2009-02-15 19:45:00 EDT ---

Hi Ray,

The fedora community also looks after managing the fedora components in bugzilla, they have their own scripts that talk to bugzilla and do the components updates for fedora, so please also contact them to do the change for you in bugzilla.

Noura
Comment 1 Ray Van Dolson 2009-02-15 20:02:12 EST
*** Bug 485655 has been marked as a duplicate of this bug. ***
Comment 2 cje 2009-02-19 20:34:20 EST
just for completeness, i think this bug needs to be moved to _product_ 'Bugzilla' (which is in classification "other").
Comment 3 Ray Van Dolson 2009-02-19 21:04:24 EST
I believe that's where I had it originally?

  https://bugzilla.redhat.com/show_bug.cgi?id=485597
Comment 4 Toshio Kuratomi 2009-02-20 01:05:10 EST
Apologies, Jesse Keating had the necessary permissions to fix this. There sholdbe no more "b" component to select.

Note You need to log in before you can comment on or make changes to this bug.