Bug 485680 - Preferred applications dialog fails to start up
Preferred applications dialog fails to start up
Status: CLOSED DUPLICATE of bug 483225
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-16 03:45 EST by Joachim Frieben
Modified: 2009-02-16 09:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 09:14:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2009-02-16 03:45:59 EST
Description of problem:
After installing a fresh F10 x86_64 system via network with active updates channel during install, thus fully up to date as of 2009-02-15, a fresh GNOME user cannot open dialog

  "System > Preferences > Personal > Preferred Applications"

successfully. After selecting the item from the menu or launching gnome-control-center from a shell and clicking the corresponding item, the Fedora arrow with rotating dots appears for maybe 10 seconds and then disappears again but the application window does not appear.

Version-Release number of selected component (if applicable):
control-center-2.24.0.1-12.fc10.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Log in to GNOME session.
2. Click "System > Preferences > Personal > Preferred Applications"
  
Actual results:
Fedora arrow with rotating dots appears for a moment and then disappears again.

Expected results:
Preferred applications dialog window appears for subsequent use.

Additional info:
- There is no related entry in .xsession-errors.
- This used to work for plain F10.
Comment 1 Bastien Nocera 2009-02-16 04:52:48 EST
Launch "gnome-default-applications-properties" on the command-line, and let us know whether any warnings appear.
Comment 2 Joachim Frieben 2009-02-16 09:10:33 EST
Grr, the bug appears to have been already fixed in control-center-2.24.0.1-13.fc10.x86_64 from Koji. I just tested it too late.
Comment 3 Bastien Nocera 2009-02-16 09:14:31 EST
OK, closing.

*** This bug has been marked as a duplicate of bug 483225 ***

Note You need to log in before you can comment on or make changes to this bug.