Bug 485695 - invalid_op panic? samsung nc10
invalid_op panic? samsung nc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-16 08:24 EST by Andrea Cimitan
Modified: 2009-03-21 10:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 10:25:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (1.20 MB, image/jpeg)
2009-02-16 18:51 EST, Andrea Cimitan
no flags Details

  None (edit)
Description Andrea Cimitan 2009-02-16 08:24:30 EST
I'm having a kernel panic since rc4, it's not a problem in mounting the filesystem, it seems more a bug in the code because I'm seeing a lot of strange errors.
How can I debug?
Comment 1 Chuck Ebbert 2009-02-16 18:15:08 EST
Can you take a picture of the screen with a digital camera and attach that?
Comment 2 Andrea Cimitan 2009-02-16 18:51:58 EST
Created attachment 332157 [details]
screenshot
Comment 3 Chuck Ebbert 2009-02-17 21:44:39 EST
Is there a BIOS update available for that machine? If so, apply it.
Comment 4 Andrea Cimitan 2009-02-17 21:50:48 EST
I'm already updated to the latest revision,
I've tried also 124 from today, same problem.

Samsung NC10
Comment 5 Kyle McMartin 2009-02-24 23:07:28 EST
Hi!

Does booting with "nopat" fix things for you?

cheers, Kyle
Comment 6 Chuck Ebbert 2009-02-26 22:14:54 EST
Can you add vga=791 to the kernel boot options so we can capture the very beginning of the oops?
Comment 7 Andrea Cimitan 2009-02-27 12:13:49 EST
I switched to ubuntu because I had to use this computer and that kernel freeze blocked me.
I will try with a usb pendisk when a newer fedora alpha will be released
Comment 8 Kyle McMartin 2009-03-01 14:41:29 EST
Can you recall when this started? Had you been using this computer alright before around -rc4?

cheers, Kyle
Comment 9 Kyle McMartin 2009-03-01 16:36:15 EST
http://kyle.fedorapeople.org/rawhide/nodebug/kernel-2.6.29-0.176.rc6.git5.fc10.i586.rpm

Anyone else seeing this bug, please try this build.
Comment 10 Andrea Cimitan 2009-03-13 09:26:56 EDT
is that fixed with rc9?
http://lkml.org/lkml/2009/3/13/8
see the atom patch
Comment 11 Kyle McMartin 2009-03-13 10:52:49 EDT
Should be, yes.

Note You need to log in before you can comment on or make changes to this bug.