This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 485781 - konsole flow control cannot be disabled
konsole flow control cannot be disabled
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-16 14:16 EST by Milos Jakubicek
Modified: 2009-02-16 14:25 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 14:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 165457 None None None Never

  None (edit)
Description Milos Jakubicek 2009-02-16 14:16:07 EST
Description of problem:

This is a problem which came with KDE4: In konsole profile settings on the "Advanced" tab, there is a checkbox called "Enable flow control using Ctrl+S, Ctrl+Q". This checkbox is disabled so that the feature itself can't be disabled :(

Version-Release number of selected component (if applicable):

kdebase-4.2.0-2.fc10.x86_64
Comment 1 Rex Dieter 2009-02-16 14:25:14 EST
Looks like an upstream issue, see http://bugs.kde.org/165457

Note You need to log in before you can comment on or make changes to this bug.