Bug 485866 - yum update rpm_script_t chcon access denied
yum update rpm_script_t chcon access denied
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 00:11 EST by vikram goyal
Modified: 2009-05-01 14:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-01 14:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selinux alert on yum update (2.67 KB, text/plain)
2009-02-17 00:11 EST, vikram goyal
no flags Details
list of packages on yum update (6.14 KB, text/plain)
2009-02-17 00:12 EST, vikram goyal
no flags Details

  None (edit)
Description vikram goyal 2009-02-17 00:11:30 EST
Created attachment 332173 [details]
selinux alert on yum update

Description of problem:
Doing update I got this message.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vikram goyal 2009-02-17 00:12:29 EST
Created attachment 332174 [details]
list of packages on yum update
Comment 2 Daniel Walsh 2009-02-17 08:58:47 EST
Some post install script is doing something it should not.


rpm -qa --scripts | grep chcon
Comment 3 vikram goyal 2009-03-01 01:58:34 EST
I cannot provide you the info.

I don't know exactly how, as it has never occured before. My / and /boot partitions ext3 fs were completely destroyed. /home was on a different partition and got saved. I could not mount them. Since I now have reinstalled the system, I don't have the info required.
Comment 4 Daniel Walsh 2009-05-01 14:08:54 EDT
Well I am closing this for now as a worksforme.  Since I have not heard of it happening elsewhere.

Note You need to log in before you can comment on or make changes to this bug.