Bug 485949 - Add back glossary-associated tags
Add back glossary-associated tags
Status: CLOSED DUPLICATE of bug 475684
Product: Publican
Classification: Community
Component: publican (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-17 11:39 EST by Deon Ballard
Modified: 2010-11-23 23:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-17 16:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2009-02-17 11:39:25 EST
Please add back glossary-associated tags in publican. Right now, glossaries are disallowed, and I think that is a terrible decision from a customer standpoint. For anyone leanring a new product (and frequently even for things we're familiar with), glossaries are a huge help. It's one of the first things I reference when I pick up a manual.

If it's a problem with translations how about glossaries just aren't included in translated docs. They can even be translated incrementally; these don't change often, so once it's done, it's done.
Comment 1 Jeff Fearn 2009-02-17 16:44:33 EST

*** This bug has been marked as a duplicate of bug 475684 ***

Note You need to log in before you can comment on or make changes to this bug.