Bug 486001 - Please add nobh_truncate_page and kernel_read to KABI Whitelist
Please add nobh_truncate_page and kernel_read to KABI Whitelist
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
low Severity high
: rc
: ---
Assigned To: Jon Masters
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 15:45 EST by barb.glover
Modified: 2009-12-16 00:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-16 00:02:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description barb.glover 2009-02-17 15:45:49 EST
Description of problem:
Per discussion with Jon Masters,
please add the following interfaces to the KABI WhiteList: 

1) nobh_truncate_page
2) kernel_read
Comment 1 Jon Masters 2009-12-16 00:02:09 EST
These symbols should have been added due to other updates. Please check the RHEL5.5 beta kernels when they are released and let me know if you have any problems with them.

Note You need to log in before you can comment on or make changes to this bug.