Bug 486066 - collision with other package
collision with other package
Status: CLOSED DUPLICATE of bug 484861
Product: Fedora
Classification: Fedora
Component: kchmviewer (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 23:16 EST by Rudolf Kastl
Modified: 2009-02-18 06:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 06:11:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-17 23:16:57 EST
Description of problem:

file /usr/lib/kde4/kio_msits.so from install of kchmviewer-4.0-2.fc11.i386 conflicts with file from package kdegraphics-libs-7:4.2.0-2.fc11.i386

Version-Release number of selected component (if applicable):
latest rawhide

How reproducible:
always
Comment 1 Patrice Dumas 2009-02-18 06:11:47 EST

*** This bug has been marked as a duplicate of bug 484861 ***

Note You need to log in before you can comment on or make changes to this bug.