Bug 486077 - monodevelop does not start
monodevelop does not start
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
10
All Linux
low Severity urgent
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 02:24 EST by Adrin Jalali
Modified: 2009-07-17 10:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 10:28:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2009-02-18 02:24:01 EST
monodevelop can not start and this is the message:

MonoDevelop failed to start. The following error has been reported: Extension node not found in path: /MonoDevelop/ProjectModel/FileFormats.

System.InvalidOperationException: Extension node not found in path: /MonoDevelop/ProjectModel/FileFormats
  at Mono.Addins.ExtensionContext.AddExtensionNodeHandler (System.String path, Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at Mono.Addins.AddinManager.AddExtensionNodeHandler (System.String path, Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at MonoDevelop.Projects.ProjectService..ctor () [0x00000] 
  at MonoDevelop.Projects.Services.get_ProjectService () [0x00000] 
  at MonoDevelop.Ide.Gui.ProjectOperations..ctor () [0x00000] 
  at MonoDevelop.Ide.Gui.IdeApp.Initialize (IProgressMonitor monitor) [0x00000] 
  at MonoDevelop.Ide.Gui.IdeStartup.Run (System.String[] args) [0x00000] 

mono version:
mono-basic-2.2-1.fc10.x86_64
mono-winforms-2.2-1.fc10.x86_64
mono-data-sqlite-2.2-1.fc10.x86_64
monodevelop-1.9-6.fc10.x86_64
mono-addins-0.3.1-2.2.fc10.x86_64
mono-web-2.2-1.fc10.x86_64
mono-core-2.2-1.fc10.x86_64
mono-nunit22-2.2.10-7.fc10.x86_64
mono-extras-2.2-1.fc10.x86_64
monodoc-2.2-1.fc10.x86_64
mono-debugger-2.2-2.fc10.x86_64
mono-data-2.2-1.fc10.x86_64
Comment 1 Paul F. Johnson 2009-04-16 11:24:57 EDT
Can you try the current version in updates-testing please?
Comment 2 Adrin Jalali 2009-04-16 12:26:43 EDT
unfortunately I upgraded to F11, even when I was using F10, I used rawhide mono packages there and it worked well.
Comment 3 Christian Krause 2009-07-17 10:28:38 EDT
I've tested starting monodevelop in F10 and F11 (x86) and I couldn't not reproduce the problem.
Since the reporter already updated to F11, I'll close this bug report against monodevelop in F10.

Note You need to log in before you can comment on or make changes to this bug.