Bug 486080 - Hexadecimal numbered boxes appears on Japanese installation
Hexadecimal numbered boxes appears on Japanese installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 03:17 EST by Akira TAGOH
Modified: 2009-02-18 10:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 10:18:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-02-18 03:17:01 EST
Description of problem:
Guess because of renaming Japanese font package. please update to pull in the font from vlgothic-fonts package instead of VLGothic-fonts.
Comment 1 Chris Lumens 2009-02-18 10:18:31 EST
This will be fixed in the next build of anaconda.  It would be nice if the font packages didn't change names, contents, and directory locations so very often.

Note You need to log in before you can comment on or make changes to this bug.